Exercise CVE-2012-4681

If you are vulnerable to the security bug described in CVE-2012-4681, then this applet will cause a command to be run on your computer:

The command to be executed defaults to xterm, but can be overridden with ?exec=command on the URL bar.

If this works, you may wish to disable Java plugins on your machine, or uninstall Java completely.